PHP Mailer Security fix for ALL versions of Zen Cart

25.00

Add to Cart:

NOTE:  On 4/13/17 these files were updated.

On 12/26/16, the Open Source PHPMailer project coders were informed of a security bug that could allow malicious users to send unauthorized emails out.  They immediately responded with a fix and the Zen Cart Dev Team announced this fix as soon as it came out.

It is important that ALL versions of Zen Cart have this security fix installed.  This security fix has been tested with all version of Zen Cart since 1.5.0.  For this reason, we will ONLY install this security fix on Zen Cart versions 1.5.0 and higher. 

If you are using a version older than 1.5.0, you are not just putting yourself at risk but also your customer at risk and need to upgrade to the latest version of Zen Cart. 

At the VERY LEAST, each Zen Cart owner should be at version 1.5.4.

 


         

Your header in Here

Customer Reviews


Seamless Upgrade

Judy, Just a note to you and your team on the great job you did upgrading my website to the latest Zencart version. I appreciate your...
Read More ->


Great service

Judy, thank you for your work on my site so happy I found you :)
Read More ->


Awesome Job, Very Fast Work

I was in need of a major update on my site, so I had found someone to do it but instead they messed it up and made the site worse. So I found Judy...
Read More ->


I could never thank you enough!

Judy has provided me incredible service to provide my customers an awesome shopping experience! My store has had many changes and additions which...
Read More ->


Quick, efficient, professional

Judy accepted our assignment of fixing a problem caused by an upgrade which we spent three days troubleshooting. She was able to locate the problems...
Read More ->


Who's Online

There currently are 7 guests online.
Copyright © 2004 - 2019 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart