POODLE Fix for Payment and Shipping Modules


Add to Cart:

There has recently been a vulnerablility discovered called POODLE which affects payment processors such as PayPal, Authorize.net, Linkpoint, etc. who have started disallowing the use of the industry standard version of SSL v3, This has caused problems during checkout.

Because of this, your customers may receive an error during checkout, like: "An error occurred when we tried to contact the payment processor. Please try again, select an alternate payment method, or contact the store owner for assistance. () - (35) error:1408F10B:SSL routines:SSL3_GET_RECORD:wrong version number"

The solution provided by the Zen Cart development team is to change several files so that no SSL version is specified and Zen Cart can auto-negotiate the SSL to a higher level.

We will update all the necessary files so that your Zen Cart payment modules work properly.

Please be sure to click the link on the checkout success page to give us the information we need to install this fix. You will need to fill out the MODULE INSTALLATION form.


Your header in Here

Customer Reviews

great job again

Judy, once again you made my website better by adding the twitter and facebook links. thanks again Bill

Saved our company !!

I truly thought that our site was doomed. With the Zen Cart patch vulnerability threat that I was unaware of as well as our Web Mistress. The site...

Better than I could ever hope for

Wish I had known of Judy long ago. Too many bad memories of expensive, non responsive IT help before. Found Judy looking for info on how to update my...

Professional and nice

She did exactly what I needed!

Zen Goddess

Judy, You are our Zen Goddess!! You have done wonders to our site.. People, do not even have any doubt. She has saved our site a few times from...

Who's Online

There currently are 2 guests online.
Copyright © 2004 - 2018 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart