PHP Mailer Security fix for ALL versions of Zen Cart

25.00

Add to Cart:

NOTE:  On 4/13/17 these files were updated.

On 12/26/16, the Open Source PHPMailer project coders were informed of a security bug that could allow malicious users to send unauthorized emails out.  They immediately responded with a fix and the Zen Cart Dev Team announced this fix as soon as it came out.

It is important that ALL versions of Zen Cart have this security fix installed.  This security fix has been tested with all version of Zen Cart since 1.5.0.  For this reason, we will ONLY install this security fix on Zen Cart versions 1.5.0 and higher. 

If you are using a version older than 1.5.0, you are not just putting yourself at risk but also your customer at risk and need to upgrade to the latest version of Zen Cart. 

At the VERY LEAST, each Zen Cart owner should be at version 1.5.4.

 


         

Your header in Here

Customer Reviews


A Taxing Problem Solved!

Recently, I had a service do a Zen-Cart update to the latest version. In doing so, my store checkout process was corrupted. Sales Tax was not being...
Read More ->


WOW! Thank you Judy!

I’m so glad to have found you. I am so impressed with how fast you work, your ZC knowledge, your great communication and patience with me. You...
Read More ->


Two Days!

After a year of fighting with two different web developers, I had an unusable web site. I found Judy on the ZenCart partner list. In TWO DAYS she...
Read More ->


Awesome Experience!

I don't know what more I can say about Judy and the services her company offers that hasn't already been said in past testimonials but...
Read More ->


Awesome Professional Lady

Thank you, Judy! You are awesome. If I listed all that you did for us, it would take all day and sound like you paid me to say it. I am blessed...
Read More ->


Who's Online

There currently are 10 guests online.
Copyright © 2004 - 2019 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart