News: MasterCart BIN 2 - You may need a patch!

Article Date(s):11/29/2017

Mastercard has already started rolling out their new cards beginning with the number 2. 



If your Zen Cart online store is operating at a version LOWER than 1.5.5b, then you need to either have a patch installed so these new numbers will be accepted, or better yet... upgrade to the latest version of Zen Cart.



Obviously upgrading would be the most "responsible" thing to do for security of your data and your customers data.


Back

Your header in Here

Customer Reviews


Judy is Truly the ZenCart Guru

Judy took on the massive task of moving my web store from a godaddy server to a new server, upgrading ZenCart to the latest version, giving the site...
Read More ->


Quick, efficient, professional

Judy accepted our assignment of fixing a problem caused by an upgrade which we spent three days troubleshooting. She was able to locate the problems...
Read More ->


Lost password

Dear Judy, you are a angel for us, you solved ouwer problem for the login on ouwer admin page, Judy put us back in bussines, many thanks for the...
Read More ->


SAVED ME

Judy, Thank you for saving me once again! Your patience, sense of humor, knowledge and availability ( not to mention that YOU ARE ALWAYS RIGHT)...I...
Read More ->


WOW! Thank you Judy!

I’m so glad to have found you. I am so impressed with how fast you work, your ZC knowledge, your great communication and patience with me. You...
Read More ->


Who's Online

There currently are 6 guests online.
Copyright © 2004 - 2018 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart