News: PHPMailer 5.2.23 for 1.3.9 and above

Article Date(s):04/14/2017 - 04/14/2017

A new version of PHPMailer has been released.  It is important that all Zen Cart owners have their carts updated.

PHPMailer admins have been notified of a security flaw in their software and have released a new version which fixes this flaw.

It is important that anyone who operates a Zen Cart store have this security fix installed as soon as possible in order to avoid malicious emails being generated.

If you would like us to install this security fix for you, it can be ordered here.

NOTE:  If you have a Zen Cart using 1.3.9 or older, we will not install this fix.  Instead, please place an order to have your Zen Cart store upgraded because your whole STORE is insecure.



 


Back

Your header in Here

Customer Reviews


Saved our company !!

I truly thought that our site was doomed. With the Zen Cart patch vulnerability threat that I was unaware of as well as our Web Mistress. The site...
Read More ->


Extraordinary

Judy your advice and guidance have far surpassed what we could have imagined. You brought our site from a desperate state to a professional...
Read More ->


Judy Gunderson is the best!

I would highly recommend contacting her if you need help with your Zen cart store. Our site was pretty messed up by a designer that really...
Read More ->


Professional and nice

She did exactly what I needed!
Read More ->


Problem Solver

Gunderson Enterprises makes it easy for the business owner. Determines the problem, develops a solution, solves the problem and charges a very...
Read More ->


Who's Online

There currently are 13 guests online.
Copyright © 2004 - 2019 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart