News: 12-26-16 PHP Mailer Security Fix

Article Date(s):12/27/2016

PHPMailer admins have been notified of a security flaw in their software and have released a new version which fixes this flaw.

It is important that anyone who operates a Zen Cart store have this security fix installed as soon as possible in order to avoid malicious emails being generated.

If you would like us to install this security fix for you, it can be ordered here.

NOTE:  If you have a Zen Cart using 1.3.9 or older, we will not install this fix.  Instead, please place an order to have your Zen Cart store upgraded because your whole STORE is insecure.



 


Back

Your header in Here

Customer Reviews


Thank you, Judy!

I am really happy to know you and Dana (Jaguarwoman) - my website is ON! Thank GOD and thank YOU!!! You´re just PERFECT and I love to work with...
Read More ->


hooked it up!

Judy went above and beyond the call of duty. She provided a great service to my website and helped me understand what the heck i just paid for lol...
Read More ->


Goes above and beyond!

Judy has gone above and beyond while developing our website, she even corresponded with our old website guy (that we were leaving) so that we...
Read More ->


Great coder and good prices

Thanks for all your help!
Read More ->


Quick, efficient, professional

Judy accepted our assignment of fixing a problem caused by an upgrade which we spent three days troubleshooting. She was able to locate the problems...
Read More ->


Who's Online

There currently are 9 guests online.
Copyright © 2004 - 2018 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart