News: Problems for Zen Cart Websites with PHP 5.3 Upgrade on server

Article Date(s):11/10/2009 - 12/31/2035
The Zen Cart Development Team has announced that those hosting companies who have upgraded to the latest PHP version 5.3 that came out a few months ago will be having problems with the zen cart websites hosted there. You can find the complete details and a patch on the zen cart site at: http://www.zen-cart.com/forum/showthread.php?t=140960
Back

Shopping Cart

Your cart is empty.

Customer Reviews

Judy's THE best!!

Judy's the absolute best! I called her one day and the next day, our Zen upgrade was complete, switched over and running properly!! It would have...
Read More ->


Great coder and good prices

Thanks for all your help!
Read More ->


Incredible!

I found Judy out of sheer desperation. I had been working with another company for approx. 1 1/2 years! and they never finished my site or configured...
Read More ->


Saved The Day!

Judy helped us after we were abandoned by another company. Knowing that our website was down, she immediately went to work and upgraded our zen cart...
Read More ->


The best thing that happened to our website, was Judy!!!

Judy.... words can not begin to let you know how blessed we were to find YOU!!! The ease and professionalism in which you handled our needs was just...
Read More ->


Who's Online

There currently are 7 guests online.
Copyright © 2004 - 2019 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart