IMPORTANT Security Fix for ALL versions of Zen Cart

Article Date(s): 07/17/2019

This patch is for ALL versions of Zen Cart up to 1.5.6B
It affects product notifications which could give access to the database and open your database up to an SQL injection by a hacker. It is VERY IMPORTANT that you either get this patch installed, or upgrade to the latest version of Zen Cart that has the patch in it already.
It contains one file that does not overwrite any core files.  You can read more about it and / or download the file to upload yourself if you have the time and capability at this Zen Cart post.
If you need me to install it for you , you can find it here.

Back

Shopping Cart

Your cart is empty.

Customer Reviews

5 Star Rating

No, I take that back, she gets a 10 Star rating!!! I have been in business a long time and used a lot of IT people during that time, but Judy...
Read More ->


100% Fantastic, friendly support

We had some very firm ideas about how our web store should look, but we weren't sure if it could be done. Judy just did it! Despite a lot of...
Read More ->


hooked it up!

Judy went above and beyond the call of duty. She provided a great service to my website and helped me understand what the heck i just paid for lol...
Read More ->


Awesome Professional Lady

Thank you, Judy! You are awesome. If I listed all that you did for us, it would take all day and sound like you paid me to say it. I am blessed...
Read More ->


Great service

Judy, thank you for your work on my site so happy I found you :)
Read More ->


Who's Online

There currently are 10 guests online.
Copyright © 2004 - 2021 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart