IMPORTANT Security Fix for ALL versions of Zen Cart

Article Date(s): 11/29/2017

Mastercard has already started rolling out their new cards beginning with the number 2. 

If your Zen Cart online store is operating at a version LOWER than 1.5.5b, then you need to either have a patch installed so these new numbers will be accepted, or better yet... upgrade to the latest version of Zen Cart.

Obviously upgrading would be the most "responsible" thing to do for security of your data and your customers data.

Back

Shopping Cart

Your cart is empty.

Customer Reviews

Quick, efficient, professional

Judy accepted our assignment of fixing a problem caused by an upgrade which we spent three days troubleshooting. She was able to locate the problems...
Read More ->


Don't hesistate!

I was having the worst problems with my web host, my site was down more then it was up. When it was up and running, it was very slow. I had Judy make...
Read More ->


Zen Cart Help?

No other place Like this one! Courtesy, knowledge, fair prices that’s Judy, she is a godsend! Thanks Judy
Read More ->


GOD"S HEAVEN SENT MIRACLE

I wish I would have found Judy years and years ago. Instead I was using someone else who after spending 1,000s with them only pretended to know zen...
Read More ->


Great coder and good prices

Thanks for all your help!
Read More ->


Who's Online

There currently are 6 guests online.
Copyright © 2004 - 2021 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart