IMPORTANT Security Fix for ALL versions of Zen Cart

Article Date(s): 12/27/2016

PHPMailer admins have been notified of a security flaw in their software and have released a new version which fixes this flaw.
It is important that anyone who operates a Zen Cart store have this security fix installed as soon as possible in order to avoid malicious emails being generated.
If you would like us to install this security fix for you, it can be ordered here.
NOTE:  If you have a Zen Cart using 1.3.9 or older, we will not install this fix.  Instead, please place an order to have your Zen Cart store upgraded because your whole STORE is insecure.

 

Back

Shopping Cart

Your cart is empty.

Customer Reviews

Thank you Judy the Zen Cart Guru

I don’t generally write reviews, but Judy is the exception. She and her team took my old antique website, moved it into Zen Cart, gave the site a...
Read More ->


Judy your the best!

We wanted to build another ZenCart site. Got into it and got lost. Thankfully, we found Judy. We emailed her a brief description of where...
Read More ->


Awesome Professional Lady

Thank you, Judy! You are awesome. If I listed all that you did for us, it would take all day and sound like you paid me to say it. I am blessed...
Read More ->


5 Star Rating

No, I take that back, she gets a 10 Star rating!!! I have been in business a long time and used a lot of IT people during that time, but Judy...
Read More ->


Zen Cart Guru

After many hours of hard work and frustration with other web developers, we desperately needed to find someone we could rely on. We finally found...
Read More ->


Who's Online

There currently are 6 guests online.
Copyright © 2004 - 2022 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart