IMPORTANT Security Fix for ALL versions of Zen Cart

Article Date(s): 10/21/2014 - 12/31/2035
A recently discovered vulnerability called POODLE (Padding Oracle On Downgraded Legacy Encryption) has been affecting payment and shipping modules industry wide.
http://www.zen-cart.com/showthread.php?214916-Important-announcement-about-POODLE-and-payment-security
If you need us to fix your cart and revise the files, please order off our website here:
http://zencart-ecommerce-website-design.com/index.php?main_page=product_info&cPath=18&products_id=271
Back

Shopping Cart

Your cart is empty.

Customer Reviews

WOW! Thank you Judy!

I’m so glad to have found you. I am so impressed with how fast you work, your ZC knowledge, your great communication and patience with me. You...
Read More ->


5 Star Rating

No, I take that back, she gets a 10 Star rating!!! I have been in business a long time and used a lot of IT people during that time, but Judy...
Read More ->


Judy IS THE BOMB!

Judy is an angel...she had our website up and running over a holiday weekend! We built the main website, but ran into many problem areas, Judy fixed...
Read More ->


Judy is a pleasure to do business with

I came across Judy by accident, Google actually, after having had trouble with a couple of people who were not interested in helping develop a...
Read More ->


I could not be HAPPIER that we found JUDY!!!!!!

I came across Judy on a Google search (as I read others have too). I called her after searching through her site and reading what folks had to say...
Read More ->


Who's Online

There currently are 10 guests online.
Copyright © 2004 - 2021 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart