IMPORTANT Security Fix for ALL versions of Zen Cart

Article Date(s): 04/10/2012 - 12/31/2035
Image handler has always been a very popular mod, but because of security reasons the code did not work with Zen Cart version 1.5.0.

The coders of this module have now released a version that will work with 1.5.0 and can be found here:

http://www.zen-cart.com/index.php?main_page=product_contrib_info&cPath=40_47&products_id=2098

If you have a cart running 1.3.9 and the image handler mod was the main reason why you have not upgraded to 1.5.0 - now is the time to get your cart to the highest level of PCI compliant security!!
Back

Shopping Cart

Your cart is empty.

Customer Reviews

Saved The Day!

Judy helped us after we were abandoned by another company. Knowing that our website was down, she immediately went to work and upgraded our zen cart...
Read More ->


Seamless Upgrade

Judy, Just a note to you and your team on the great job you did upgrading my website to the latest Zencart version. I appreciate your...
Read More ->


Judy saved my company and site

Judy has saved my site ...I can honestly say this. We are 100% e-commerce. She has installed security upgrades for us. Extras on the site to make...
Read More ->


Simply the Best

Judy took special time and solved our problem that was driving us crazy. Very fast, very honest and a pleasure to work with. She should charge more,...
Read More ->


A GREAT DISCOVERY

I came across Judy by searching the web. I had no idea what I was getting into - but it turned out great. She is very professional and fast. I...
Read More ->


Who's Online

There currently are 9 guests online.
Copyright © 2004 - 2022 ZenCart Ecommerce Website Design
Zen Cart Templates Zen Cart Guru
Powered by Zen Cart